ورود به حساب ثبت نام جدید فراموشی کلمه عبور
برای ورود به حساب کاربری خود، نام کاربری و کلمه عبورتان را در زیر وارد کرده و روی «ورود به سایت» کلیک کنید.





اگر فرم ثبت نام برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.









اگر فرم بازیابی کلمه عبور برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.





نمایش نتایج: از 1 به 7 از 7
  1. #1
    تاریخ عضویت
    2021/10/08
    نوشته ها
    6
    امتیازها
    562
    سطح
    11
    4
    کاربر جدید

    Exclamation مشکل تصویر ندادن + برنگشتن تصویر بعد از رفتن مانتیور PG32UQ به حالت اسلیپ یا خاموش شدن اسکرین

    سلام دوستان. امیدوارم عالی باشید. راستش من 2 روزه یه مانیتور 4k با مشخصات ROG Swift PG32UQ خریداری کردم ولی 2 تا مشکل پیش اومده :

    1) گاهی اوقات بعد از ری استارت یا روشن کردن سیستم ، مانیتور تصویر نمیده ، حتی با وجود اینکه وارد ویندوز 10 یا 11 هم میشه و سیستم بالا میاد. یعنی چراغ مانیتور اون زیر روشن میشه و از حالت نارنجی به سفید تغییر میکنه ولی دوباره خاموش میشه و به حالت نارنجی برمیگرده. ارور DisplayPort no signal میده.

    2) گاهی وقتی بطور مثال چند دقیقه سیستم و مانیتور کاری نداری و سیستم بصورت خودکار اسکرینش آف میشه یا وقتی میره به حالت sleep ، هر چی رو موس کلیک کنی یا تکونش بدی یا دکمه های کیبورد رو فشار بدی ، تصویر برنمیگرده و ارور DisplayPort no signal میده. این مشکل sleep بیشتر وقتی ظاهر میشه که تمام قطعات رفتن به حالت اسلیپ ولی فن پُشت کیس هنوز بطور کامل خاموش نشده ، یعنی طی همون ثانیه های اول رفتن سیستم به sleep...

    این دو مشکل همیشگی نیست و گاهی پیش میاد و گاهی نه ، یعنی زمان دقیق مشخصی نداره.

    با مانیتور Aorus FI27Q که 2K هم هست، روی همین سیستم هیچ مشکلی نداشتم. مشخصات دقیق سیستمم هم اینه :

    کارت گرافیک GIGABYTE RTX 2060 Super GAMING OC 8G
    مادربرد Rog B56-F Gaming WiFi
    پردازنده Intel Core i7 10700 TRAY
    2 تا رم Team Group T-Force Delta 16GB Dual 3000MHz CL16
    پاور SilverStone 750W ET750-HG

    گرافیک آنبوردم هم غیرفعال بود که اونم از طریق بایوس فعال کردم و آخرین درایور اینتل رو روش نصب کردم ...
    فریمور مانیتور رو هم آپدیت کردم. ولی تفاوتی نکرده...
    در هر سه اسلات دیزپلی پورت کارت گرافیک تستش کردم ولی فرقی نکرد...

    دوستان ممنون میشم کمکم کنید ...
  2. #2
    تاریخ عضویت
    2012/03/08
    محل سکونت
    ایران
    نوشته ها
    10,859
    امتیازها
    104,094
    سطح
    100
    43,183
    مشاور انجمن سخت افزار کامپیوتر
    نقل قول نوشته اصلی توسط faraz81 نمایش پست ها
    سلام دوستان. امیدوارم عالی باشید. راستش من 2 روزه یه مانیتور 4k با مشخصات ROG Swift PG32UQ خریداری کردم ولی 2 تا مشکل پیش اومده :

    1) گاهی اوقات بعد از ری استارت یا روشن کردن سیستم ، مانیتور تصویر نمیده ، حتی با وجود اینکه وارد ویندوز 10 یا 11 هم میشه و سیستم بالا میاد. یعنی چراغ مانیتور اون زیر روشن میشه و از حالت نارنجی به سفید تغییر میکنه ولی دوباره خاموش میشه و به حالت نارنجی برمیگرده. ارور DisplayPort no signal میده.

    2) گاهی وقتی بطور مثال چند دقیقه سیستم و مانیتور کاری نداری و سیستم بصورت خودکار اسکرینش آف میشه یا وقتی میره به حالت sleep ، هر چی رو موس کلیک کنی یا تکونش بدی یا دکمه های کیبورد رو فشار بدی ، تصویر برنمیگرده و ارور DisplayPort no signal میده. این مشکل sleep بیشتر وقتی ظاهر میشه که تمام قطعات رفتن به حالت اسلیپ ولی فن پُشت کیس هنوز بطور کامل خاموش نشده ، یعنی طی همون ثانیه های اول رفتن سیستم به sleep...

    این دو مشکل همیشگی نیست و گاهی پیش میاد و گاهی نه ، یعنی زمان دقیق مشخصی نداره.

    با مانیتور Aorus FI27Q که 2K هم هست، روی همین سیستم هیچ مشکلی نداشتم. مشخصات دقیق سیستمم هم اینه :

    کارت گرافیک GIGABYTE RTX 2060 Super GAMING OC 8G
    مادربرد Rog B56-F Gaming WiFi
    پردازنده Intel Core i7 10700 TRAY
    2 تا رم Team Group T-Force Delta 16GB Dual 3000MHz CL16
    پاور SilverStone 750W ET750-HG

    گرافیک آنبوردم هم غیرفعال بود که اونم از طریق بایوس فعال کردم و آخرین درایور اینتل رو روش نصب کردم ...
    فریمور مانیتور رو هم آپدیت کردم. ولی تفاوتی نکرده...
    در هر سه اسلات دیزپلی پورت کارت گرافیک تستش کردم ولی فرقی نکرد...

    دوستان ممنون میشم کمکم کنید ...

    سلام

    از کابل DP استفاده کنید.
    کابلتون رو عوض کنید.
    گرافیک مجتمع رو از طریق بایوس Disable و گزینه Primary Dispaly رو بر روی PEG قرار بدین.
    در صورت ادامه مشکل به گارانتی مراجعه بفرمایید.
    Userbenchmarks: Gaming: 91% Desktop: 141%Workstation: 123%
  3. #3
    تاریخ عضویت
    2021/10/08
    نوشته ها
    6
    امتیازها
    562
    سطح
    11
    4
    کاربر جدید
    نقل قول نوشته اصلی توسط ARMIN نمایش پست ها
    سلام

    از کابل DP استفاده کنید.
    کابلتون رو عوض کنید.
    گرافیک مجتمع رو از طریق بایوس Disable و گزینه Primary Dispaly رو بر روی PEG قرار بدین.
    در صورت ادامه مشکل به گارانتی مراجعه بفرمایید.
    از کابل دیزپلی استفاده کردم از همون اول.
    تعویض کابل هم جواب نداد با اینکه کابل دوم هم حرفه ای بود.
    تنظیماتی که فرمودید رو هم انجام دادم ولی مشکل پابرجاست. میخواید خودتون یه نگاه بندازید ، اینجا از تنظیمات عکس گرفتم ... ملاحظه بفرمایید ببینید درست انجام دادم؟
    گارانتی نداره و از دبی وارد شده...

    با گرافیک آنبرد سیستمم تست کردم و این مشکل رو نداره. بنظر شما مسئله کارت گرافیکم هست که چون گیگابایته با مانیتور که ایسوسه مچ نیست؟
  4. #4
    تاریخ عضویت
    2012/03/08
    محل سکونت
    ایران
    نوشته ها
    10,859
    امتیازها
    104,094
    سطح
    100
    43,183
    مشاور انجمن سخت افزار کامپیوتر
    نقل قول نوشته اصلی توسط faraz81 نمایش پست ها
    از کابل دیزپلی استفاده کردم از همون اول.
    تعویض کابل هم جواب نداد با اینکه کابل دوم هم حرفه ای بود.
    تنظیماتی که فرمودید رو هم انجام دادم ولی مشکل پابرجاست. میخواید خودتون یه نگاه بندازید ، اینجا از تنظیمات عکس گرفتم ... ملاحظه بفرمایید ببینید درست انجام دادم؟
    گارانتی نداره و از دبی وارد شده...

    با گرافیک آنبرد سیستمم تست کردم و این مشکل رو نداره. بنظر شما مسئله کارت گرافیکم هست که چون گیگابایته با مانیتور که ایسوسه مچ نیست؟

    تنظمات رو درست انجام دادین.

    کابل رو هم که عوض کردین.

    ایراد میتونه هم از گرافیک باشه و هم از سمت مانیتور. بنابراین باید با یه مانیتور دیگه و یا با یه گرافیک دیگه تست کنید تا ببینید کدوم مشکل داره.

    اما این موضوع ربطی به اختلاف برند گرافیک و مانیتور نداره.
    Userbenchmarks: Gaming: 91% Desktop: 141%Workstation: 123%
  5. #5
    تاریخ عضویت
    2021/10/08
    نوشته ها
    6
    امتیازها
    562
    سطح
    11
    4
    کاربر جدید
    نقل قول نوشته اصلی توسط ARMIN نمایش پست ها
    تنظمات رو درست انجام دادین.

    کابل رو هم که عوض کردین.

    ایراد میتونه هم از گرافیک باشه و هم از سمت مانیتور. بنابراین باید با یه مانیتور دیگه و یا با یه گرافیک دیگه تست کنید تا ببینید کدوم مشکل داره.

    اما این موضوع ربطی به اختلاف برند گرافیک و مانیتور نداره.
    ممنون آرمین جان...

    با یه کارت گرافیک دیگه ( Asus rog 2060 gaming advanced 6gb ) هم همون مشکلات ایجاد شد ... دیگه کم کم دارم به این نتیجه میرسم که همین یه دونه مانیتور از این سری از شانس ما باگ داره!!
  6. #6
    تاریخ عضویت
    2014/09/29
    محل سکونت
    IoT Devices
    نوشته ها
    3,070
    امتیازها
    168,210
    سطح
    100
    9,683
    متخصص شبکه و الکترونیک
    نقل قول نوشته اصلی توسط faraz81 نمایش پست ها
    ممنون آرمین جان...

    با یه کارت گرافیک دیگه ( Asus rog 2060 gaming advanced 6gb ) هم همون مشکلات ایجاد شد ... دیگه کم کم دارم به این نتیجه میرسم که همین یه دونه مانیتور از این سری از شانس ما باگ داره!!
    دوست عزیز باید Firmware مانیتور رو آپدیت کید تا مشکل حل شود
    https://rog.asus.com/monitors/32-to-.../helpdesk_bios

  7. #7
    تاریخ عضویت
    2021/10/08
    نوشته ها
    6
    امتیازها
    562
    سطح
    11
    4
    کاربر جدید
    نقل قول نوشته اصلی توسط ErfanDL نمایش پست ها
    دوست عزیز باید Firmware مانیتور رو آپدیت کید تا مشکل حل شود
    https://rog.asus.com/monitors/32-to-.../helpdesk_bios
    قبلاً ریخته بودم ، ولی دوباره برای امتحان نصب کردم و بازم همون مشکل پابرجاست. حتی طبق دستور خودش عملیات Power cycle رو هم رفتم ولی بازم بی نتیجه بود. منتها ممنون از توجه و وقتی که گذاشتی...
نمایش نتایج: از 1 به 7 از 7

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

کلمات کلیدی این موضوع

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •