ورود به حساب ثبت نام جدید فراموشی کلمه عبور
برای ورود به حساب کاربری خود، نام کاربری و کلمه عبورتان را در زیر وارد کرده و روی «ورود به سایت» کلیک کنید.





اگر فرم ثبت نام برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.









اگر فرم بازیابی کلمه عبور برای شما نمایش داده نمی‌شود، اینجا را کلیک کنید.





تبلیغات تبلیغات
صفحه 1 از 3 123 آخرین
نمایش نتایج: از 1 به 10 از 23
  1. #1
    تاریخ عضویت
    2014/09/29
    محل سکونت
    IoT Devices
    نوشته ها
    2,897
    امتیازها
    151,040
    سطح
    100
    9,123
    متخصص شبکه و الکترونیک

    پرسش و پاسخ عمومی / مباحث میکروتیک

    با سلام خدمت دوستان.

    این تاپیک رو جهت مطرح نمودن سوالات و مشکلات کاربران عزیز در رابطه با روترهای میکروتیک ایجاد کردم.

    دوستان هر سوالی در مورد روترهای میکروتیک داشتید در این تاپیک مطرح فرمایید.

  2. #2
    تاریخ عضویت
    2020/04/08
    نوشته ها
    31
    امتیازها
    176
    سطح
    3
    10
    کاربر جدید
    با عرض سلام و خدا قوت و تشکر ویژه از استاد محترم بابت ایجاد این تاپیک و قدردانی از زحمات و وقتی که میزارن
    پیرو راهنمائی ها شما در مورد تجمع و لود بالانس به روش پی سی سی
    سوالاتی رو مطرح کردم که با صبر و حوصله فروانی جواب دادین
    اینکه در سایتهایی که اکاتنیک هستن و با قطع شدن یک لینک دیگه از لین دوم استفاده نمیشه توضیح فرومودین
    /ip firewall address-list
    add list=exempt-from-pcc address=site name

    /ip firewall mangladd chain=prerouting dst-address-list=exempt-from-pcc action=accept
    و با توجه به اینکه سایتی که من در لیست ای پی قرار میدادم دارای پورت بود و فرمودین در لایه 7 باید تعریف کینم اگر مقدور باشه تعریف در لایه هفتم و محبت بفرمائین و اینکه وقتی این دستور رو در منگل قرار میدیم حل میشه ولی برای رفتن به لینک بعد یکم زمان میبره و این باعث کمی استوپ در استریم میشه آیا راهی هست براش؟
    ممنونم
  3. #3
    تاریخ عضویت
    2014/09/29
    محل سکونت
    IoT Devices
    نوشته ها
    2,897
    امتیازها
    151,040
    سطح
    100
    9,123
    متخصص شبکه و الکترونیک
    نقل قول نوشته اصلی توسط vahid681 نمایش پست ها
    با عرض سلام و خدا قوت و تشکر ویژه از استاد محترم بابت ایجاد این تاپیک و قدردانی از زحمات و وقتی که میزارن
    پیرو راهنمائی ها شما در مورد تجمع و لود بالانس به روش پی سی سی
    سوالاتی رو مطرح کردم که با صبر و حوصله فروانی جواب دادین
    اینکه در سایتهایی که اکاتنیک هستن و با قطع شدن یک لینک دیگه از لین دوم استفاده نمیشه توضیح فرومودین
    /ip firewall address-list
    add list=exempt-from-pcc address=site name

    /ip firewall mangladd chain=prerouting dst-address-list=exempt-from-pcc action=accept
    و با توجه به اینکه سایتی که من در لیست ای پی قرار میدادم دارای پورت بود و فرمودین در لایه 7 باید تعریف کینم اگر مقدور باشه تعریف در لایه هفتم و محبت بفرمائین و اینکه وقتی این دستور رو در منگل قرار میدیم حل میشه ولی برای رفتن به لینک بعد یکم زمان میبره و این باعث کمی استوپ در استریم میشه آیا راهی هست براش؟
    ممنونم
    سلام دوست عزیز ممنون لطف دارید.

    برای لایه 7

    کد:
    /ip firewall layer7-protocol
    add name=L7 regexp="^.+(rdhatunion).*\$"
    
    /ip firewall mangle add chain=prerouting layer7-protocol=L7 action=accept
    البته نیازی به لایه 7 هم نیست در هر صورت کار میکنه.

    در مورد زمان بر بودن سویچ بین لینک ها این مورد کاملا طبیعی هست چون PCC لودبالانس هست نه Fail Over.

  4. #4
    تاریخ عضویت
    2020/04/08
    نوشته ها
    31
    امتیازها
    176
    سطح
    3
    10
    کاربر جدید
    ممنونم.
    جناب عرفان یه جای خوندم نوشته بود لود بلانس و فییل اورر با این کدها
    / ip firewall mangle
    add chain=prerouting dst-address=192.168.2.0/24 action=accept in-interface=LAN
    add chain=prerouting dst-address=192.168.3.0/24 action=accept in-interface=LAN
    add chain=prerouting in-interface=WAN1 connection-mark=no-mark action=mark-connection new-connection-mark=WAN1_conn
    add chain=prerouting in-interface=WAN2 connection-mark=no-mark action=mark-connection new-connection-mark=WAN2_conn
    add chain=prerouting in-interface=LAN connection-mark=no-mark dst-address-type=!local per-connection-classifier=both-addresses-and-ports:2/0 action=mark-connection new-connection-mark=WAN1_conn
    add chain=prerouting in-interface=LAN connection-mark=no-mark dst-address-type=!local per-connection-classifier=both-addresses-and-ports:2/1 action=mark-connection new-connection-mark=WAN2_conn
    add chain=prerouting connection-mark=WAN1_conn in-interface=LAN action=mark-routing new-routing-mark=to_WAN1
    add chain=prerouting connection-mark=WAN2_conn in-interface=LAN action=mark-routing new-routing-mark=to_WAN2
    add chain=output connection-mark=WAN1_conn action=mark-routing new-routing-mark=to_WAN1
    add chain=output connection-mark=WAN2_conn action=mark-routing new-routing-mark=to_WAN2

    / ip route
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=to_WAN1 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.3.1 routing-mark=to_WAN2 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 distance=1 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.3.1 distance=2 check-gateway=ping

    / ip firewall nat
    add chain=srcnat out-interface=WAN1 action=masquerade
    add chain=srcnat out-interface=WAN2 action=masquerade
    تائید می فرمائین>؟
  5. #5
    تاریخ عضویت
    2020/04/08
    نوشته ها
    31
    امتیازها
    176
    سطح
    3
    10
    کاربر جدید
    جناب عرفان این دستور زیر که برای اینکه سایت فیلیمو فقط از یک ون من استفاده کنه
    /ip firewall address-list
    add address=filmo.com list=Filmo

    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="LAN PC" new-routing-mark=WAN1 passthrough=yes src-address=your local ip address
    add action=mark-routing chain=prerouting comment="LAN PC" dst-address-list=Filmo new-routing-mark=WAN2 passthrough=yes src-address=your local ip address
    انجام دادم و در خود مودم ون دوم نه در روتر دامنه فیلیمو رو فیلتر کردم که به هیچ عنوان از ون دو استفاده نکنه با این حال موقع استریم از فیلمو میاد از ون اول استفاده میکنه ولی بعد از چند دقیقه میره سراغ ون دوم خودش و بخاطر فیلتر بودن استریم کلا هنگ مینه
  6. #6
    تاریخ عضویت
    2014/09/29
    محل سکونت
    IoT Devices
    نوشته ها
    2,897
    امتیازها
    151,040
    سطح
    100
    9,123
    متخصص شبکه و الکترونیک
    نقل قول نوشته اصلی توسط vahid681 نمایش پست ها
    ممنونم.
    جناب عرفان یه جای خوندم نوشته بود لود بلانس و فییل اورر با این کدها

    تائید می فرمائین>؟
    باید تست کنید از نظر تئوری مشکلی نداره عملا باید دید چیکار میکنه.

    در مورد فیلمو هم کد زیر رو تست کنید.

    کد:
    /ip firewall address-list
    add address=filmo.com list=Filmo
    
    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="LAN PC"  dst-address-list=Filmo new-routing-mark=WAN1 passthrough=yes  src-address=your local ip address

  7. #7
    تاریخ عضویت
    2020/04/08
    نوشته ها
    31
    امتیازها
    176
    سطح
    3
    10
    کاربر جدید
    نقل قول نوشته اصلی توسط vahid681 نمایش پست ها
    ممنونم.
    جناب عرفان یه جای خوندم نوشته بود لود بلانس و فییل اورر با این کدها

    تائید می فرمائین>؟
    جناب عرفان
    این دستور که گفته هم لود بالانسه به روش پی سی سی و هم فیل اوور تنها با دستوارت منگل شما تو قسمت
    ip firewall mangle
    فرق داره اونم مال شما input داره ولی این نداره .
  8. #8
    تاریخ عضویت
    2014/09/29
    محل سکونت
    IoT Devices
    نوشته ها
    2,897
    امتیازها
    151,040
    سطح
    100
    9,123
    متخصص شبکه و الکترونیک
    نقل قول نوشته اصلی توسط vahid681 نمایش پست ها
    جناب عرفان
    این دستور که گفته هم لود بالانسه به روش پی سی سی و هم فیل اوور تنها با دستوارت منگل شما تو قسمت
    ip firewall mangle
    فرق داره اونم مال شما input داره ولی این نداره .
    خب الان مشکلتون چیه دقیقا؟

    Sent from my C6833 using Tapatalk

  9. #9
    تاریخ عضویت
    2020/04/08
    نوشته ها
    31
    امتیازها
    176
    سطح
    3
    10
    کاربر جدید
    سلام و خسته نباشین
    برای عبور ترافیک خاصی
    یک تانل از نوع ال 2 تی پی راه اندازی کردم و هدف ارسال ترافیک خاص از طرق تانل هست .
    چند تا سناریو بود که امتحان گردم و یکیش رو خیلی تاکید کرده بودن که اول این سناریو رو انجام بدین :
    اولی نوشتن روت استاتیک برای ای پی های بود که میخواستم از اون تانل رد بشن.
    دومی استفاده از منگل و نوشتن مارک روتینگ و استفاده از ای پی لیست و ...
    روش دوم رو تونستم انجام بدم
    ولی روش اول بعد اینکه natنوشتم برای تانل موجود اومدم یکی یکی ای پی های که میخواستم رو روت استاتیک نوشتم ولی عمل نکرد با اینکه گفته بودن بهترین روشه.
    برای دیدن سایز بزرگ روی عکس کلیک کنید

نام: 1.jpg
مشاهده: 12
حجم: 148.7 کیلو بایت
    برای دیدن سایز بزرگ روی عکس کلیک کنید

نام: 2.jpg
مشاهده: 11
حجم: 157.1 کیلو بایت
    برای دیدن سایز بزرگ روی عکس کلیک کنید

نام: 3.jpg
مشاهده: 10
حجم: 235.2 کیلو بایت
  10. #10
    تاریخ عضویت
    2014/09/29
    محل سکونت
    IoT Devices
    نوشته ها
    2,897
    امتیازها
    151,040
    سطح
    100
    9,123
    متخصص شبکه و الکترونیک
    نقل قول نوشته اصلی توسط vahid681 نمایش پست ها
    سلام و خسته نباشین
    برای عبور ترافیک خاصی
    یک تانل از نوع ال 2 تی پی راه اندازی کردم و هدف ارسال ترافیک خاص از طرق تانل هست .
    چند تا سناریو بود که امتحان گردم و یکیش رو خیلی تاکید کرده بودن که اول این سناریو رو انجام بدین :
    اولی نوشتن روت استاتیک برای ای پی های بود که میخواستم از اون تانل رد بشن.
    دومی استفاده از منگل و نوشتن مارک روتینگ و استفاده از ای پی لیست و ...
    روش دوم رو تونستم انجام بدم
    ولی روش اول بعد اینکه natنوشتم برای تانل موجود اومدم یکی یکی ای پی های که میخواستم رو روت استاتیک نوشتم ولی عمل نکرد با اینکه گفته بودن بهترین روشه.
    برای دیدن سایز بزرگ روی عکس کلیک کنید

نام: 1.jpg
مشاهده: 12
حجم: 148.7 کیلو بایت
    برای دیدن سایز بزرگ روی عکس کلیک کنید

نام: 2.jpg
مشاهده: 11
حجم: 157.1 کیلو بایت
    برای دیدن سایز بزرگ روی عکس کلیک کنید

نام: 3.jpg
مشاهده: 10
حجم: 235.2 کیلو بایت
    چون در قسمت Route گزینه Routing Mark رو انتخاب نکردید. در ضمن بدون منگل غیر ممکنه این کار.

صفحه 1 از 3 123 آخرین
نمایش نتایج: از 1 به 10 از 23

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •